Endüstriyel 2-port RS232/RS422/RS485 Serial Device Server (Industrial 2-Port RS232/RS422/RS485 Serial Device Server)
2KV sinyal izolasyon özelliğine sahip
IP30, -40~75 Derece C
Seri Arayüz
- 2 x DB9 arayüz (RS232), 2-tel RS485, 4-tel RS485 ve RS422 çalışır
- Asenkron seri veri hızı 921600bps
- Veri mod'u: VCOM, RFC2217, TCP Server, TCP Client, UDP, Remote Pair ve Seri Telnet mod
Ethernet Arayüz
- 2-port 10/100BASE-TX RJ45 arayüz, auto MDI/MDI-X özellikli
Yönetim
- IPv4 ve IPv6 çift stack yönetim
- Uzak Yönetim Arayüzlerine sahip
- - IP-tabanlı Web yönetimi
- - Windows-tabanlı VCOM yazılımı
- IP NTP (Network Time Protocol) ve DNS yönetimi
- Standart TCP/IP arayüz ve çeşitli çalışma şekillerine sahip
- ARP, ICMP, TCP/IP, UDP, HTTP server, DHCP client, Telnet server/client destekler
- Seri Çalışma mod'u yönetim arayüzü ile seçilebilir
- İki seri bağlamak için Pair Connection mod'a sahip
- 4 host TCP client mod olarak erişebilir
- HTTP protokolü ile firmware yazılımı güncellenebilir
- Erişilebilir IP güvenlik kontrolü ile yasadışı kullanıcı erişimlerinden korur
- Olay bildirimi
- - Remote Syslog server
- - Entegre alarm mekanizması
- - Röle çıkış alarmı
- IP adres ataması için DHCP client
- PLANET Smart Discovery yazılımı
Endüstriyel Şasi ve Kurulum
- IP30 metal şasi
- DIN-raya ve duvara monte edilebilir
- Yedek güç
- - 12 <-> 48V DC, yedek güç ile birlikte polarity reverse koruma özelliği
- 6000 VDC Ethernet ESD koruması destekler
- -40 <-> 75 derece C çalışma ısısı
- Düşmelere, darbelere ve titreşimlere karşı korumalı
- LED ışıkları sayesinde cihazın çalışması hakkında bilgi edinmek mümkün
- Fabrika ayarlarına geri dönebilmek için sıfırlama düğmesi
| Seri Arayüz |
|---|
| Seri Port | 2 x DB9 erkek |
| Seri Standartlar | RS232/RS422/4-tel RS485/2-tel RS485 |
| Baud Hızı (Veri Hızı) | 50bps <-> 921Kbps |
| Data Bit | 5, 6, 7, 8 |
| Parite Tipi | 1, 1.5, 2 |
| Stop Bit | Tek, Çift, Hiçbiri, Space, Mark |
| Akış Kontrolü | RTS/CTS ve DTR/DSR (RS232 only) XON/XOFF |
| Sinyaller | RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND RS422: Tx+, Tx-, Rx+, Rx-, GND 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND 2-wire RS485: Data A (+), Data B (-), GND |
| Pin Eşleştirmesi | RS232 Erkek DB9: Pin1 -> DCD Pin2 -> RxD Pin3 -> TxD Pin4 -> DTR Pin5 -> GND Pin6 -> DSR Pin7 -> RTS Pin8 -> CTS
RS422/RS485-4W Erkek DB9: Pin1 -> TxD+ Pin2 -> TxD- Pin3 -> RxD- Pin4 -> RxD+ Pin5 -> GND
RS485-2W Erkek DB9: Pin3 -> Data- Pin4 -> Data+ Pin5 -> GND |
| Seri Hat Koruması | 2KV izolasyon koruması 1KV (level 2) surge koruması 15KV ESD koruması |
| EthernetArayüzü |
|---|
| Ethernet Port Sayısı | 2 x RJ45 |
| Standarr | 10/100BASE-TX |
| Mesafe | 100m |
| Switch Mimarisi | Store-and-Forward |
| Adres Tablosu | 1K |
| ESD Koruması | 6KV |
| Surge Koruması | 2KV |
| Donanım |
|---|
| Montaj | DIN-ray ve duvara monte edilebilir |
| Şasi | IP40 metal |
| Boyutlar (E x B x Y) | 56 x 87 x 135 mm |
| Ağırlık | 477 g |
| LED Işıkları | Sistem: Güç 1, Güç 2, Fault, SYS TP Port: Link/Actif Seri Port: Tx ve Rx |
| Güç İhtiyacı | 12~48V DC, yedek güç ile birlikte polarity reverse koruma özelliği |
| Güç Tüketimi | Tam Kapasite 12VDC: 0.419A (5.1 watt) 24VDC: 0.227A (5.4 watt) 48VDC: 0.136A (6.5 watt) |
| Konnektör | Güç girişi için sökülebilir 6-pin terminal block Pin 1/2 Güç için 1, Pin 3/4 alarm için, Pin 5/6 Güç 2 için |
| DI ve DO | Yok |
| Alarm | Güç kesildiğinde bir röle çıkışı Alarm röle akım kabiliyeti: 1A @ DC 24V |
| Sıfırlama Düğmesi | < 5 saniye: Sistem başlatma > 5 saniye: Fabrika ayarlarına dönme |
| Yönetim |
|---|
| Yönetim Arayüzleri | Web yönetimi Telnet Konsol yönetimi Windows-based VCOM Utility yönetimi PLANET Smart Discovery Utility |
| IP Versiyonu | IPv4 ve IPv6 |
| Çalışma Mod'u | TCP Server TCP Client UDP Client Virtual COM RFC2217 Telnet Server Pair Connection – Remote (Slave) Pair Connection – Local (Master) |
| Virtual COM Yazılımını Destekler | Sadece Windows Tabanlı: Windows XP Windows Server 2003 Windows 7 Windows Server 2008 Windows 8 (WinPcap son versiyonu yüklenmelidir) Windows Server 2012 (WinPcap son versiyonu yüklenmelidir) Windows 10 |
| Uyarı | Alarma zili ve RTC |
| Security | Allow max. 4 accessible IP address hosts/ranges |
| SNMP MIBs | RFC1213 MIB-II RFC1317 RS232-like OIDs |
| Standart |
|---|
| Kanunlara Uygunluk | FCC Part 15 Class A, CE Certification Class A |
| Sağlamlık Tesi | IEC60068-2-32 (Düşme) IEC60068-2-27 (Darbe) IEC60068-2-6 (Titreme) |
| Standartlar | IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3x flow control ve back pressure RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 854 Telnet RFC 958 NTP RFC 1591 DNS (client only) RFC 1908 SNMPv2c RFC 2068 HTTP RFC 2131 DHCP Client RFC 2732 Format for Literal IPv6 Addresses in URL's RFC 3315 DHCPv6 Client RFC 3513 IPv6 Addressing Architecture RFC 3596 DNSv6 RFC 4443 ICMPv6 EIA/TIA RS232/422/485 |
| Çevresel Özellikler |
|---|
| Çalışma Isısı | -40 ~ 75 derece C |
| Depolandığı Alanın Isısı | -40 ~ 85 derece C |
| Nem Oranı | 5 ~ 95% (non-condensing) |
| Diğer Özellikler |
| Stok Kodu | PL-ICS-2200T |
| Marka | PLANET |
| Stok Durumu | Var |
| Garanti (Yıl) | 2 |
4711605284042
Havale / Eft :
Havale İle : 15.929,10 TL
Tek Çekim :
Kredi Kartı ile : 16.421,75 TL
Bankalara Göre Taksit Seçenekleri (Kampanyalı taksitler kalın yazıyla belirtilmiştir) :
 |
| Ay |
Taksit Tutarı |
Toplam Tutar |
| 2 |
8.752,79 TL |
17.505,59 TL |
| 3 |
5.966,57 TL |
17.899,71 TL |
| 4 |
4.577,56 TL |
18.310,25 TL |
| 5 |
3.731,02 TL |
18.655,11 TL |
| 6 |
3.174,87 TL |
19.049,23 TL |
 |
| Ay |
Taksit Tutarı |
Toplam Tutar |
| 2 |
8.752,79 TL |
17.505,59 TL |
| 3 |
5.966,57 TL |
17.899,71 TL |
| 4 |
4.577,56 TL |
18.310,25 TL |
| 5 |
3.731,02 TL |
18.655,11 TL |
| 6 |
3.174,87 TL |
19.049,23 TL |
 |
| Ay |
Taksit Tutarı |
Toplam Tutar |
| 2 |
8.752,79 TL |
17.505,59 TL |
| 3 |
5.966,57 TL |
17.899,71 TL |
| 4 |
4.577,56 TL |
18.310,25 TL |
| 5 |
3.731,02 TL |
18.655,11 TL |
| 6 |
3.174,87 TL |
19.049,23 TL |
 |
| Ay |
Taksit Tutarı |
Toplam Tutar |
| 2 |
8.752,79 TL |
17.505,59 TL |
| 3 |
5.966,57 TL |
17.899,71 TL |
| 4 |
4.577,56 TL |
18.310,25 TL |
| 5 |
3.731,02 TL |
18.655,11 TL |
| 6 |
3.174,87 TL |
19.049,23 TL |
 |
| Ay |
Taksit Tutarı |
Toplam Tutar |
| 2 |
8.752,79 TL |
17.505,59 TL |
| 3 |
5.966,57 TL |
17.899,71 TL |
| 4 |
4.577,56 TL |
18.310,25 TL |
| 5 |
3.731,02 TL |
18.655,11 TL |
| 6 |
3.174,87 TL |
19.049,23 TL |
 |
| Ay |
Taksit Tutarı |
Toplam Tutar |
| 2 |
8.752,79 TL |
17.505,59 TL |
| 3 |
5.966,57 TL |
17.899,71 TL |
| 4 |
4.577,56 TL |
18.310,25 TL |
| 5 |
3.731,02 TL |
18.655,11 TL |
| 6 |
3.174,87 TL |
19.049,23 TL |
 |
| Ay |
Taksit Tutarı |
Toplam Tutar |
| 2 |
8.752,79 TL |
17.505,59 TL |
| 3 |
5.966,57 TL |
17.899,71 TL |
| 4 |
4.577,56 TL |
18.310,25 TL |
| 5 |
3.731,02 TL |
18.655,11 TL |
| 6 |
3.174,87 TL |
19.049,23 TL |
 |
| Ay |
Taksit Tutarı |
Toplam Tutar |
| 2 |
8.752,79 TL |
17.505,59 TL |
| 3 |
5.966,57 TL |
17.899,71 TL |
| 4 |
4.577,56 TL |
18.310,25 TL |
| 5 |
3.731,02 TL |
18.655,11 TL |
| 6 |
3.174,87 TL |
19.049,23 TL |
Planet PL-ICS-2200T 2 Port Rs232 Rs422 Rs485 Ind 2Kv Sg Isolatıon isimli ürün ile alakalı tarafınıza teklif verebilmemiz için aşağıdaki formu eksiksiz olarak doldurunuz. Bilgilerinizin bize ulaşmasının ardından en kısa sürede teklifimizi tarafınıza ileteceğiz.